Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13963 closed bug (duplicate)

Animate with += or -= does not take into account old property value.

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.1
Keywords: Cc:
Blocked by: Blocking:

Description

See the effect here: http://jsfiddle.net/xhRZE/

With 2.0.0 and before, the box stays at it's current position and bounces up and down. With 2.0.1, box animates up to the top of the page and then starts bouncing.

Change History (2)

comment:1 Changed 6 years ago by anonymous

I see this is a duplicate of: http://bugs.jquery.com/ticket/13939

comment:2 Changed 6 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

Duplicate of #13939.

Note: See TracTickets for help on using tickets.