Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#13952 closed bug (duplicate)

Recursion doesn't work correctly width jquery v1.10.0

Reported by: 503593966@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

(function() {

$("#id").animate({left: '+=10'}, 100, arguments.callee); alert(123);

})();

the animate just once width 1.10.0. but alert not stop. the loop animate worked width jquery1.9.1.

Change History (3)

comment:1 Changed 6 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

Duplicate of #13939.

comment:2 Changed 6 years ago by 503593966@…

comment:3 Changed 6 years ago by scottgonzalez

The recursion is working just fine for me in that fiddle. I get an alert every 10 seconds. As I said in the other ticket, this is just the relative animation not working.

Note: See TracTickets for help on using tickets.