Bug Tracker

Opened 9 years ago

Closed 9 years ago

#13948 closed feature (duplicate)

Multiple arguments support in hasClass

Reported by: [email protected] Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Sometimes, we need to check multiple class with hasClass,

if ( $el.hassClass("class1") && $el.hasClass("class2") && ...) {
  //Yes It does
}

It would be great if supports multiple classNames like

if ( $el.hasClass("class1, class2, class3") ) {
  //Yes It does
}

Change History (1)

comment:1 Changed 9 years ago by m_gol

Resolution: duplicate
Status: newclosed

Duplicate of #13949.

Note: See TracTickets for help on using tickets.