Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13913 closed bug (duplicate)

Bug $.ajax() function

Reported by: julien.arlandis@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

If data contains a string with two consecutive "?", for example : $.ajax({

type: 'POST', url: '/', dataType: 'json', data: '{"aaa":"??"}'

});

In the HTTP request, "??" is updated by jQueryX_Y where X, Y are two numbers. Data becomes for example jQuery200026952315610833466_1369075331424

Change History (1)

comment:1 Changed 7 years ago by jaubourg

Resolution: duplicate
Status: newclosed

Duplicate of #8417.

Note: See TracTickets for help on using tickets.