Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1389 closed bug (wontfix)

IE 6 and IE 7

Reported by: Mathew Owned by: stefan
Priority: major Milestone: 1.2
Component: interface Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

I love using Jquery coupled with Interface makes an incredible combination. One problem though and I assume it's not my problem as well. I've used the "accordian" script on Interface. It seems to work fine on both Mozilla and Opera 5.0, but unsurprisingly it's buggy on both IE 6 and IE 7, thinking it's the Jquery 1.2.1 that's at fault I promptly upgraded to the latest distribution. Are there any plans of IE compatibility?

Change History (2)

comment:1 Changed 13 years ago by john

Component: ajaxinterface
Owner: changed from john to stefan

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.