Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13863 closed bug (duplicate)

checkbox bug

Reported by: lou_jack@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

hi, first time i click the sel_all checkbox all checkbox will change to checked, then, i click sell_all checkbox twice again, it dose't work. (browser: chrome 26.0)

here is the example code: <script src="http://code.jquery.com/jquery-1.9.1.min.js"></script> <script>

$(document).ready(function(){

$("#sel_all").click(function(){

$("input[type=checkbox]").attr("checked", $(this).is(":checked"));

});

});

</script> <input type="checkbox" id="sel_all">select all<br> <input type="checkbox"> <input type="checkbox"> <input type="checkbox"> <input type="checkbox"> <input type="checkbox">

i had changeed jquery-1.9.1.min.js to jquery-1.8.2.min.js, then it works well.

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.