Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13853 closed bug (invalid)

Wrong Description or Wrong Functionality

Reported by: AvenidaGez <archivo.1055@…> Owned by: AvenidaGez <archivo.1055@…>
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

In event.pageX You have Description: The mouse position relative to the left edge of the document.

When in fact, what it does is. Gets the x-coordinate of the mouse pointer, relative to the last positioned ancestor element.

Something you can see in the same example you hve in the page.

Change History (2)

comment:1 Changed 7 years ago by timmywil

Owner: set to AvenidaGez <archivo.1055@…>
Status: newpending

I am unable to reproduce. http://jsbin.com/ujotoq/1/edit

Can you provide a test case?

comment:2 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.