Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13852 closed bug (duplicate)

Is Jquery 9.1 work in quirks mode?

Reported by: pragnesh.er2007@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

I have 1 application in classic asp and it has not followed the HTML standard. And now I was upgrade new jquery version and in that case it is compulsory to add DOCTYPE in page means not a quirks mode. So in that case my application crash in HTML design level so it have any solution to maintain my HTML design using Jquery 9.1?

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12388.

Note: See TracTickets for help on using tickets.