Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13813 closed bug (duplicate)

input:checkbox set checked attr error

Reported by: xiemaomao520@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

version: 1.7 OK

version: 1.8 OK

version: 1.9 Error

version: 2.0 Error

<!DOCTYPE html>
<html>
<head>
<script src="http://code.jquery.com/jquery-1.9.1.min.js"></script>
<script>
$(function (){
    var checked = true;
    setInterval(function () {
        $('input').attr('checked', checked);
        checked = !checked;
    }, 1000);
});
</script>
</head>
<body>
<input type="checkbox"  value="1">
</body>
</html>

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13667.

Note: See TracTickets for help on using tickets.