Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1379 closed bug (duplicate)

dblclick() handler not called in Konqueror 3.5.7

Reported by: sgbeal Owned by:
Priority: major Milestone: 1.1.4
Component: event Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hiya!

It would seem that adding a .dblclick() handler is useless in konqueror 3.5.7 (don't know about other versions). A .click() handler works fine, but a .dblclick() handler is never called (same code works in Firefox 2.0.0.4, though).

i've tried both 1.1.3.1 and the latest CVS code (as of 02:00 GMT+1, 10th July 2007).

A test case is attached, but you must replace the internal jquery.pack.js URL with your own.

Change History (1)

comment:1 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1382.

Note: See TracTickets for help on using tickets.