Bug Tracker

Opened 10 years ago

Closed 10 years ago

#13769 closed bug (duplicate)

triggering event parameter is not passed

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello. I have created two files. a) http://pastebin.com/f9dp0u7T b) http://pastebin.com/k4A7AKey

The first one a) has a window.open to b) The problem is in file b).You can read my comments.When using curRowNotOk and triggering the click event the parameter is not passed(you can see undefined in the console). Using windows 7,jquery-1.9.1.js Thanks!

Change History (6)

comment:1 in reply to:  description Changed 10 years ago by anonymous

I think i must give a few details. Click on "open me".It will open the b) file in a popup and execute some javascript.You can check your console in the main window(file a) and you will see the "undefined" that i mention.

Replying to anonymous:

Hello. I have created two files. a) http://pastebin.com/f9dp0u7T b) http://pastebin.com/k4A7AKey

The first one a) has a window.open to b) The problem is in file b).You can read my comments.When using curRowNotOk and triggering the click event the parameter is not passed(you can see undefined in the console). Using windows 7,jquery-1.9.1.js Thanks!

comment:2 Changed 10 years ago by timmywil

Owner: set to anonymous
Status: newpending

Would it possible to convert your pastes to a working test case on http://jsbin.com or http://jsfiddle.net?

comment:3 in reply to:  2 Changed 10 years ago by anonymous

Status: pendingnew

Replying to timmywil:

Would it possible to convert your pastes to a working test case on http://jsbin.com or http://jsfiddle.net?

The problem is that i need 2 html files and i don't know how to do it both sites you mentioned.Any ideas?

comment:4 Changed 10 years ago by m_gol

Status: newpending

You can get raw (i.e. not enclosed in frames and without all jsFiddle UI) by appending /show/light/ to the test case URL. See e.g. http://jsfiddle.net/m_gol/3hwjC/17/ and http://jsfiddle.net/m_gol/3hwjC/17/show/light/

comment:5 Changed 10 years ago by anonymous

Status: pendingnew

Thanks.For a complete example go to http://jsfiddle.net/tasoss/H9MGB/1/show/ and press open me.

comment:6 Changed 10 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13353.
See #13353 and #13428.

Note: See TracTickets for help on using tickets.