Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13762 closed bug (duplicate)

Checkbox checked attribute toggle bug

Reported by: robmatwiejczyk@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

I think i have found a bug when adding and removing the checked attribute to a checkbox.

1.9.1 - http://jsfiddle.net/UDKrj/

1.8.3 -http://jsfiddle.net/UDKrj/1/

On 1.8.3 and 1.7.2, this method of toggling a checkbox can be done indefinitely, but in 1.9.1 the toggle can set checked to true then false, but on setting again to true, while the html reflects this the rendering of the checkbox does not. Further toggling appears to have no effect.

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13667.

Note: See TracTickets for help on using tickets.