Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13731 closed bug (duplicate)

Internet Explorer 10

Reported by: leonardoberlin@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

We are running your script in our website and for some reason it doesn't work it all on Internet Explorer 10. This is the link to our website http://nationaljob.ca/

Please advice what we need to do. Thanks, Leo

Change History (1)

comment:1 Changed 6 years ago by m_gol

Resolution: duplicate
Status: newclosed

Duplicate of #2721.
You have some text ("a ") before the DOCTYPE which forces IE into quirks mode. Quirks mode is not supported. http://contribute.jquery.org/wont-fix/

Note: See TracTickets for help on using tickets.