Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1367 closed bug (invalid)

animate width toggle work on 1.1.2 but NOT 1.1.3

Reported by: noo Owned by:
Priority: major Milestone: 1.2.2
Component: effects Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

$('a#sidePane_slider').click(function(){$('#sidePane').animate({width:'toggle', opacity:'show'}, "400"); return false;});

it working fine on 1.1.2, but not work in 1.1.3, any idea?

Change History (2)

comment:1 Changed 13 years ago by davidserduke

Have you tried

$('sidePane').animate({width:'toggle',opacity:'toggle'}, 400);

instead? I think the problem you are having is with opacity:'show' if the panel is already showing it will just exit and say it is complete.

I think this is likely a design change and not a bug. If you still think it is a bug then please submit additional information.

comment:2 Changed 13 years ago by davidserduke

Milestone: 1.1.41.2.2
Resolution: invalid
Status: newclosed

Without additional info I have to classify this as a design issue and an invalid bug. Please reopen it if you have any thing else that clarifies the problem.

Note: See TracTickets for help on using tickets.