Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13664 closed bug (invalid)

Table columns' width in percentage - in IE 8 the returned width is 0px

Reported by: iliqna.nikolova@… Owned by: iliqna.nikolova@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Table columns' width in percentage - in IE 8 the returned width is 0px

Can be reproduced here: http://jsbin.com/eticaf/5/edit

Change History (2)

comment:1 Changed 6 years ago by dmethvin

Owner: set to iliqna.nikolova@…
Status: newpending

I can't get your jsbin to work in IE8, it errors out inside jsbin.

A <col> doesn't really have a width, it's a place to put styles that will apply to the column. I think what you're seeing is .css() making a desperate attempt to give you something. Notice that the actual elements return the actual pixel widths:

http://jsbin.com/eticaf/7/edit

Is that what you were expecting, the pixel widths?

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.