Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1366 closed bug (worksforme)

1.1.3.1 IE6 / IE7 background images disappear

Reported by: mgisonno Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

<script type="text/javascript"> $(document).ready(function(){

}); </script> <div id="intuit-container" style="border: 6px solid #bfbfc1; margin-bottom: 10px; background: url(/images/homepage/intuit-bg.gif) no-repeat;"></div>

When the <script></script> tag, including the document.ready function is removed, the CSS background image displays.

With the <script></script> tag, including the document.read function is not removed, the CSS background image does not display

Change History (4)

comment:1 Changed 13 years ago by mgisonno

I just reverted back to 1.1.2 and this is still happening. I'm not sure why

comment:2 Changed 13 years ago by brandon

Resolution: worksforme
Status: newclosed

This works for me. Please feel free to reopen with a test case.

comment:3 Changed 13 years ago by pittster

Resolution: worksforme
Status: closedreopened

I seem to be having the same problem where when I am debugging an asp.net application using the development server which uses http://localhost:portnumber.

When I upload the file to a properly qualified domain, it seems to work. It only happens to me in IE6.

The problem does seem to exist.

I'm using the very latest version of jquery and the dimension plugin.

comment:4 Changed 12 years ago by davidserduke

Milestone: 1.1.41.2.2
Resolution: worksforme
Status: reopenedclosed

I'm sure you are seeing something but I can't reproduce it. The background shows just fine for me. Again this will be closed but if you have an actual test case it can again be reopened.

Note: See TracTickets for help on using tickets.