Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13658 closed bug (duplicate)

docs: backcompat updates notes on addBack

Reported by: Markus.Staab Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

would be nice if the upgrade guide to 1.9 would suggest how to write code which works with "all"/older jquery versions (so lib/plugin authors can write code which works with 1.6+

http://jquery.com/upgrade-guide/1.9/#addback-selector-replaces-andself-

a small code sample like

if (!jQuery.fn.addBack && jQuery.fn.andSelf) {
   jQuery.fn.addBack = jQuery.fn.andSelf;
}

Change History (2)

comment:1 Changed 7 years ago by Markus.Staab

duplicate of http://bugs.jquery.com/ticket/13657. website was very slow therefore submitted twice by mistake. sorry for that.

comment:2 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13657.

Note: See TracTickets for help on using tickets.