Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13572 closed bug (duplicate)

"isPlainObject" losts compatibility against 1.9.1

Reported by: ystk_skm (brilliantpenguin@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0b2
Keywords: Cc:
Blocked by: Blocking:

Description

You are modifying "isPlainObject" method and it is now losts compatibility against 1.9.1.
When some prototype is set via Object, the prototype have "isPrototypeOf" method. Please check an example for the matter:

http://localhost/cloudplus.me/EasyCoding/

# my checking conditon:

Google Chrome 25.0.1364.152 (Official Build 185281)
OS Mac OS X
WebKit 537.22 (@144108)
JavaScript V8 3.15.11.16

Change History (3)

comment:1 Changed 7 years ago by ystk_skm (brilliantpenguin@…

I'm sorry for a mistake.
Correct url is: http://cloudplus.me/EasyCoding/

comment:2 Changed 7 years ago by ystk_skm <brilliantpenguin@…>

Please close this ticket because of the same matter for #13571

comment:3 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: newclosed

Duplicate of #13571.

Note: See TracTickets for help on using tickets.