Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#13565 closed bug (duplicate)

Get CSS margin/padding property doesn't work in Firefox v19.0

Reported by: Gil Goldshlager Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi! I may have found a bug, where you can't get the full CSS margin/padding property in Firefox v19.0.

Here's a test page: http://jsfiddle.net/C6ncs/

As you can see in all the other browsers besides of Firefox it gets the full margin property,
but in FF it only works with specific single side property as margin-top/right/bottom/left. same with Padding.

Change History (2)

comment:1 Changed 7 years ago by gibson042

Resolution: duplicate
Status: newclosed

Duplicate of #13421.

comment:2 Changed 7 years ago by Gil Goldshlager

Thanks Gibson, It was look to me like a bug,
so good to know that shorthand CSS properties are not supported even that in some browsers they do :)

Have a good week!

Note: See TracTickets for help on using tickets.