Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13563 closed bug (worksforme)

Unable to download the latest jquery files from download link

Reported by: srinivasmp@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

I m trying to download the latest version of jqery from following link but getting error http://code.jquery.com/jquery-1.9.1.min.js

error is : This webpage is not available The server at code.jquery.com can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network

Change History (2)

comment:1 Changed 7 years ago by m_gol

Works fine for me.

comment:2 Changed 7 years ago by timmywil

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.