Bug Tracker

Opened 15 years ago

Closed 15 years ago

#1355 closed bug (duplicate)

.find("a/img") doesn't work

Reported by: Heflying Owned by:
Priority: major Milestone: 1.1.4
Component: ajax Version: 1.1.3
Keywords: xpath Selector Cc:
Blocked by: Blocking:

Description

1.

.find("a/img") doesn't work in FireFox.

2.

$.ajax({url:'a.xml', type:'GET', dataType:'xml', ifModified:true, global:false, timeout:5000, success:function(xml){

var logR = $(xml).find("reads/web").text(); ......

doesn't work in FireFox and IE

a.xml: <logStats>

<reads>

<web>1</web> <feed>0</feed>

</reads>

</logStats>

Change History (1)

comment:1 Changed 15 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1346.

Note: See TracTickets for help on using tickets.