Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13519 closed bug (duplicate)

JQuery 1.9.0+ input checked issue

Reported by: moonspear@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

checkbox element want to always checked if click jquery 1.9.0 + it's not working

input type=checkbox onclick=foo(this) foo(el){

$(el).attr('checked', true) -- not working

(pre vesion 1.8.3- has been worked)

$(el).attr('checked', false) -- working

}

Change History (1)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.