Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13500 closed bug (duplicate)

toggling attribute "checked" for inputs not working well

Reported by: alexblack.by@… Owned by:
Priority: undecided Milestone: None
Component: attributes Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Fiddle - http://jsfiddle.net/XYc8V/2/

when clicking "toggle" first time it sets all checkboxes, when clicking second time - unsets. Third time it should check all again, but it does not...

It works fine for jQuery prior to 1.9 (you can change framework in left menu of jsFiddle). For example it works fine in 1.8.3.

But fails in 1.9.1 and 2.0.beta

Change History (1)

comment:1 Changed 7 years ago by gibson042

Component: unfiledattributes
Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.