Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13454 closed bug (duplicate)

Checkbox check doesnt work second time

Reported by: andreas.oman1@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

I'm trying to use $('#checkbox').attr('checked', true) which works the first time, then the box gets unchecked later on, just to be checked again. But the second time the checkbox doesn't get checked. I see the checked="checked" attribute gets added to the DOM but the layout is not refreshed.

I found this is a new bug to jQuery 1.9.1 and 1.9.0 and it works great in 1.8.3.

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.