Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13447 closed bug (worksforme)

jQuery 1.9.1 / IE / Umlaute

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

The jQuery.ajax function in jQuery 1.9.1 does not work anymore with German umlaute (jQuery 1.9.0 and 1.6.1 can).

See http://jsfiddle.net/HgJqh/1/

Change History (2)

comment:1 Changed 7 years ago by anonymous

Internet Explorer 8 and 9

comment:2 Changed 7 years ago by jaubourg

Resolution: worksforme
Status: newclosed

I cannot reproduce. This is working in both IE8 and IE9 on my end.

Note: See TracTickets for help on using tickets.