Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13414 closed bug (duplicate)

jQuery 1.9.1

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

Problem with Ajax requests when dataType is 'xml'. The bug happens in IE7, IE8 and IE9. It is OK with IE10.

Change History (2)

comment:1 Changed 7 years ago by gibson042

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket. I've created a starter template for you: http://jsfiddle.net/C2WJL/.

comment:2 Changed 7 years ago by jaubourg

Resolution: duplicate
Status: pendingclosed

Duplicate of #13388.

Note: See TracTickets for help on using tickets.