Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13408 closed bug (duplicate)

$(html) Syntax error, unrecognized expression (html start with special char)

Reported by: scdevelop@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi all. Using $(htmlstring) if htmlstring start with special char (\r , \n ) the function return error: "Syntax error, unrecognized expression..."

Example:

$("\r\n<div>Test</div>")
Syntax error, unrecognized expression: <div>Test</div>
$("<div>Test</div>")
Works correcly.

This was not present on 1.8 version.

Regards.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13351.

Note: See TracTickets for help on using tickets.