Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13334 closed bug (duplicate)

Checkboxes new 1.9.0 jquery bug

Reported by: jesboy@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

<script type="text/javascript">

$(document).ready(function(){

$("#all").change(function(){

var status = $(this).is(":checked"); $('input[type="checkbox"]').each(function(){

$(this).attr("checked", status);

});

});

});

</script>

It changes in code, but does not change visually. First two clicks on all are ok, but after them not.

Tried on latest version 1.8.3, and it works fine.

So I guess bug!

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13245.
Please DO use the jquery-migrate plugin.

Note: See TracTickets for help on using tickets.