Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13328 closed bug (duplicate)

jquery.min.js (1.9.0) does not work with IE8 and 9

Reported by: david@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

jquery.min.js (V1.9.0) is not working in IE8 on a Win XP netbook, nor in IE9 on a Win 7 PC. Did have it working on an iPhone and Android phone and tablet as well as IE10 on a Win 8 PC (sometimes).

Everything worked when I replaced the mini version with the uncompressed version of jquery on my server. I then used a general compression program to create my own mini version from the uncompressed version and put it on my server. Again everything worked.

When the min version won't run in IE, IE posts the following error in its Developer's Console:

SCRIPT450: Wrong number of arguments or invalid property assignment - jquery.min.js, line 1 character 30198

In conclusion, I believe your method for creating your mini version of jquery (V1.9.0) is the reason it is not working with IE 8 and 9. Without a fix, this will remain a problem.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13315.

Note: See TracTickets for help on using tickets.