Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13320 closed bug (duplicate)

bug in IE8 when getting attr from XML data

Reported by: mfluehr@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

Using IE8, the following code breaks in 1.9.0 (but NOT in 1.8.2):

$.ajax({

type: "GET", url: "playerList.xml", dataType: "xml", success: function(xml) {

myXML = $(xml).find("playerList");

Create scene objects $(myXML).find("player").each(function() {

output($(this).attr("id"));

});

}

});

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13315.

Note: See TracTickets for help on using tickets.