Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13300 closed bug (duplicate)

Getting error with jquery

Reported by: nowthatiseasy@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

http://nowthatiseasy.com/

here's the site i'm getting this error.

404 Not Found

The server can not find the requested page:

www.jquerye.com/jquery-1.6.3.min.js (port 80)

Please forward this error screen to www.jquerye.com's

Please help me get rid of it. It has spoiled the interface of the site.

Change History (1)

comment:1 Changed 6 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

Duplicate of #13297.

Note: See TracTickets for help on using tickets.