Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13268 closed bug (wontfix)

jQuery not supported IE 5.5

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: dbr Cc:
Blocked by: Blocking:

Description

jQuery not supported IE 5.5

Change History (2)

comment:1 Changed 6 years ago by kathir.mail1@…

Why? jQuery not supported IE 5.5

comment:2 Changed 6 years ago by mikesherov

Keywords: dbr added
Resolution: wontfix
Status: newclosed

Thanks for contributing, but we also don't support Safari 2, or the Mozilla browser. It's 2013.

Note: See TracTickets for help on using tickets.