Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13266 closed bug (duplicate)

live()

Reported by: sai.padamati@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

iam using var tex=$("#textboxid"); tex.live('keypress',function(e) {

if(e.keyCode<48
e.keyCode>57)

then stoppropgation then return false }); method on some text box object it works proprly in jquery1.8.3 but now i changed my jquery version src from 1.8.3 to 1.9.0 but it not worked .in browser tool shows error follows [Uncaught TypeError: Object [object Object] has no method 'live' ] ,so please clarify my doubt.

Change History (3)

comment:1 Changed 7 years ago by dmethvin

Resolution: notabug
Status: newclosed

comment:2 Changed 7 years ago by Rick Waldron

Resolution: notabug
Status: closedreopened

comment:3 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

Duplicate of #13213.

Note: See TracTickets for help on using tickets.