Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#13229 closed bug (notabug)

AVG reporting threat HTML/Framer in downloaded jquery-2.0.0b1.js file

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0b1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi. I just downloaded 2.0b1 from http://code.jquery.com/jquery-2.0.0b1.js to my Windows 7 PC. Unfortunately, my AVG Internet Security 2012 installation thinks it contains a threat called 'HTML/Framer' (http://www.avgthreatlabs.com/webthreats/info/HTML-Framer/).

AVG entirely blocks http://code.jquery.com/jquery-2.0.0b1.min.js for me, presumably for the same reason.

I've double-checked that my AVG installation is up-to-date. Can anything be done to stop AVG flagging this new jQuery as potentially dangerous in the future? 1.9.0 seems fine.

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: notabug
Status: newclosed

You'd need to contact AVG.

comment:2 Changed 7 years ago by olivier@…

Thank You for this report saved my day.

Note: See TracTickets for help on using tickets.