Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13216 closed bug (duplicate)

1.9 is producing an error with $.live

Reported by: popoypoi22@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

this page (http://www.aye2013.org/registration_bk.php)used to work with 1.8…, suddenly I noticed today that there was an error with the page, then suddenly found out the it was the new jQuery 1.9.0 who’s making the error. $.live(….. is not a function….

I downloaded 1.8 again to make it work. hope it gets fixed so I can use this hosted jquery again (http://code.jquery.com/jquery-latest.min.js)

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13213.

Note: See TracTickets for help on using tickets.