Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1315 closed enhancement (wontfix)

dynamically adding draggable items to DOM

Reported by: kentkobi Owned by: stefan
Priority: minor Milestone: 1.1.3
Component: interface Version: 1.1.2
Keywords: draggable, dynamic, idrag.js, add Cc:
Blocked by: Blocking:

Description

This is likely more my inexperience than anything, but I am unable to dynamically add new draggable items to a page. I try to clone a draggable item (using jquery), change the id, and then append to the DOM. Seems to work in FF but not IE.

A demo on how to do this, or even added to the idrag.js plugin would be great! I'm sure adding draggable items to a page would be quite useful to many.

Change History (2)

comment:1 Changed 13 years ago by kentkobi

I should note the issue is adding items to the dom after the page has loaded. Just thought I should clarify!

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.