Bug Tracker

Opened 8 years ago

Closed 8 years ago

#13045 closed bug (notabug)

play button and progress bar of jplayer not working in firefox

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

I put jplayer in my joomla site for playing my mp3 files. The problem is play button and the progress bar of the jplayer not working in my site when using Firefox. I added the "add type ogg" in my htaccess. The ogg file is playing in my site but there is no ogg file display when I inspect the element using firebug. I can find only a disabled code that is:

<div class="jp-jplayer" id="jquery_jplayer_1" style="width: 0px; height: 0px;">

<img id="jp_poster_0" style="width: 0px; height: 0px; display: none;" src=" images/jmplayer/albums/thumb_13520917357864.jpeg"> <object width="1" height="1" id="jp_flash_0" data="js/Jplayer.swf" type="application/x-shockwave-flash" style="width: 0px; height: 0px;"> <param name="flashvars" value="jQuery=jQuery&amp;id=jquery_jplayer_1&amp;vol=0.8&amp;muted=false"> <param name="allowscriptaccess" value="always"><param name="bgcolor" value="#000000"> <param name="wmode" value="opaque"></object>

</div>

here is my link : http://www.keralacarpentry.com/saavnnew

Change History (1)

comment:1 Changed 8 years ago by mikesherov

Resolution: notabug
Status: newclosed

Thanks for contributing! Unfortunately, this is not a bug in jQuery itself, and we are not the authors of that plugin. Please reach out to that plugin's author directly as there's nothing we can do here. Thanks!

Note: See TracTickets for help on using tickets.