Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13015 closed bug (duplicate)

Backbone Events are not binded to element with class name in an inline SVG tag

Reported by: rhodesbe@… Owned by:
Priority: undecided Milestone: None
Component: selector Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

Backbone Events are not binded to element with class name in an inline SVG tag. Here is the JS fiddle example: http://jsfiddle.net/nocircleno/p2Php/10/

This works perfect with jQuery 1.7.2.

Change History (1)

comment:1 Changed 7 years ago by gibson042

Component: unfiledselector
Resolution: duplicate
Status: newclosed

Duplicate of #10791.
Use [class~="foo"] when selecting SVG elements by class: http://jsfiddle.net/p2Php/12/

Edit: corrected selector

Last edited 7 years ago by gibson042 (previous) (diff)
Note: See TracTickets for help on using tickets.