Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13002 closed bug (invalid)

Passing MVC path with an Area as URL in .ajax()

Reported by: ccorder@… Owned by: ccorder@…
Priority: undecided Milestone: None
Component: ajax Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

When passing in an MVC path with a specified area (/Area/Controller/Action) to the ajax method there is an issue with using a "GET". The code works fine in an MVC applications without Areas. Tried a lot of different things to fix this, and found that using "POST" will allow the code to run correctly. We do not need to post anything and simply use this feature to display data.

Change History (2)

comment:1 Changed 6 years ago by timmywil

Component: unfiledajax
Owner: set to ccorder@…
Status: newpending

If this is an issue with jQuery, we need a test case that reproduces the issue. Support can be found on the forums or in the #jquery irc channel.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.