Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1300 closed bug (wontfix)

IE Interface Plugin Bug With Sortables

Reported by: progolferyo Owned by: stefan
Priority: major Milestone: 1.1.3
Component: interface Version: 1.1.2
Keywords: interface, show() Cc:
Blocked by: Blocking:

Description

I have noticed that there is a strange bug with the Interface Bug (and for the show() function when a speed is entered. The problem is that when the function is finished and the item you have showed is finished moving or appearing, the font is actually a little bit different than before you called show.

It is like the rendering of the font is not the same. This only happens in IE (I am running IE7 on Vista).

When I call show() without any parameters inside, the font rendering is ok. This also happens when I use the Sortable command with the Interface plugin (I am assuming this eventually calls a jquery function similar to show() and that is why it produces the same effect).

Does anyone know how I can avoid this different in rendering or what may be going on here because I just dont understand it? Thanks

Attachments (2)

original_move.gif (1.0 KB) - added by progolferyo 13 years ago.
Here is a screenshot of the form field before it its original state
moved_move.gif (669 bytes) - added by progolferyo 13 years ago.
here is the form field after I moved it using the Sortable feature of the Interface plugin

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by progolferyo

Attachment: original_move.gif added

Here is a screenshot of the form field before it its original state

Changed 13 years ago by progolferyo

Attachment: moved_move.gif added

here is the form field after I moved it using the Sortable feature of the Interface plugin

comment:1 Changed 13 years ago by john

Component: ajaxinterface
Owner: changed from john to stefan

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.