Bug Tracker

Opened 5 years ago

Closed 5 years ago

#12944 closed bug (duplicate)

$(window).height(); not working in Mozilla Firefox 16.0.2 n others too using jquery1.8.2

Reported by: kushagra4296@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:


When using $(window).height(); with jquery 1.8.2, Chrome gives the right output, but internet explorer and mozilla firefox aren't giving the right output. Where Chrome gives the right value 675, mozilla returns 8 and internet explorer returns 0. The code is:

<html> <head> <title>CHECK</title> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script> <script type="text/javascript"> $(document).ready(function(){ var wh=$(window).height(); $("#hell").html(wh); }); </script> </head> <body> <div id="hell"></div> </body> </html>

Change History (1)

comment:1 Changed 5 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12426.

Note: See TracTickets for help on using tickets.