Bug Tracker

Opened 6 years ago

Closed 6 years ago

#12925 closed bug (duplicate)

Some Posts not working on IE 10 (the reason)

Reported by: jorge.bugal@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi! I have found that on Windows 7, IE 10 have some problems making Ajax posts. It creates the post, and according to programs like HTTPwatch, it creates the post correctly, with all the data in it, but the HTTP package sent don't have the post data. The problem is not on jQuery itself, so I think if it can be fixed on jQuery, it shoudn't, or when the IE Team correct this, there will be another problem. But the way we are using to detect the problem cases is this: $.browsermsie? && $.browserversion? >= 9 && $('meta[http-equiv="X-UA-Compatible"]').attr('content')=='IE=edge'

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12790.

Note: See TracTickets for help on using tickets.