Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12844 closed bug (duplicate)

Cannot set attribute in IE7

Reported by: S.Ronak Owned by: S.Ronak
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsbin.com/welcome/43513

Setting attribute to an element in IE7 gives error. Due to this, execution of script discarded.

Instead of this, it should be failed silently.

Change History (6)

comment:1 Changed 7 years ago by S.Ronak

http://jsbin.com/welcome/43515

Adding option in Select list is also not working in IE7.

comment:2 Changed 7 years ago by dmethvin

Owner: set to S.Ronak
Status: newpending

I am not seeing any errors on IE7 with Browserstack, which is a relatively clean setup without browser plugins. Can you use the jquery-git unminified version and report the line number where this problem occurs?

comment:3 Changed 7 years ago by S.Ronak

Status: pendingnew

Open it in IE 7. You'll be having error in Console.

comment:4 Changed 7 years ago by dmethvin

Status: newpending

Nope, not having error. Please provide a screen shot of the error. Also ensure there are no browser plugins installed.

comment:6 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12577.

Note: See TracTickets for help on using tickets.