Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12787 closed bug (duplicate)

.find breaks on XML document with : in tag

Reported by: ninhofe@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc: timmywil
Blocked by: Blocking:

Description

Here is a bug that was not present in 1.7.2. When trying to use .find on an XML document that contains elements with : in their tag name, the find does not work as expected in Google Chrome.

Please see the console.log output in the following example: http://jsfiddle.net/qUD3Z/

Change History (2)

comment:1 Changed 7 years ago by mikesherov

Cc: timmywil added

Timmy, can you triage this please? My first instinct is wontfix due to non-support of XML, but wanted to get your opinion.

comment:2 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #1826.
See #10377 for a workaround.

Note: See TracTickets for help on using tickets.