Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#12779 closed feature (duplicate)

Refactor the jQuery.timer function to allow a better "injection point"

Reported by: gnarf Owned by: gnarf
Priority: blocker Milestone: None
Component: effects Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Right now, overriding jQuery.timer is kind of dangerous because it does a few things that MUST be done. I'd like to simplify this process a little so that the timer loop can be overridden without a ton of internal knowledge so that we can document it.

Change History (3)

comment:1 Changed 7 years ago by gnarf

Owner: set to gnarf
Status: newassigned

comment:2 Changed 7 years ago by gnarf

Component: unfiledeffects
Milestone: None1.9
Priority: undecidedblocker
Resolution: duplicate
Status: assignedclosed

Duplicate of #12803.

comment:3 Changed 6 years ago by dmethvin

Milestone: 1.9None
Note: See TracTickets for help on using tickets.