Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12694 closed bug (invalid)

.slideDown and .slideUp method

Reported by: Panda noir Owned by: Panda noir
Priority: low Milestone: None
Component: effects Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hello. I'm Japanese.

I found bug. It happens when element do slideDown or slideUp method. The bug happens on http://pandanoir.web.fc2.com/html.html. Please push the site's '記事' button to happen the bug.

the bug connects with margin.

Please fix it.

Change History (3)

comment:1 Changed 7 years ago by mikesherov

#12695 is a duplicate of this ticket.

comment:2 Changed 7 years ago by mikesherov

Component: unfiledeffects
Owner: set to Panda noir
Priority: undecidedlow
Status: newpending

Hi, thanks for contributing! We believe your issue is the same as #7442, however, if you can provide us a reduced test case on jsfiddle.net showing it's a different bug, we'd be happy to look into it!

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.