Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12653 closed bug (duplicate)

.width() function does not account for scrollbar width in IE8

Reported by: mike.kiscaden@… Owned by:
Priority: low Milestone: None
Component: dimensions Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

When calling .width() on an element in IE8, the size returned does not adjust for the width of the scrollbar. The actual width of the element is smaller.

This is the same issue as #8048, but his is still an issue in Jquery 1.8.2

Change History (2)

comment:1 Changed 7 years ago by mikesherov

Component: unfileddimensions
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Duplicate of #8048.
And it's still patchwelcome!

comment:2 Changed 7 years ago by mikesherov

"Patch Welcome" means we don't believe there's a good way to solve this bug but that we'd gladly accept a patch from a contributor if they can solve it.

Note: See TracTickets for help on using tickets.