Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12651 closed bug (invalid)

Problem with globalEval: function( data ) and IE

Reported by: peter.frank@… Owned by: peter.frank@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

Since update from V1.4.x to 1.8.2 we got a lot of errors usinf IE 7,8 or 9.

The problem is in globalEval if we have inside a script a old styled HTML comment like <!--[xxSIDxx]-->.

Greetings

Change History (3)

comment:1 Changed 7 years ago by anonymous

This also appears for V1.7.2

comment:2 Changed 7 years ago by timmywil

Owner: set to peter.frank@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/. Open the link and click to "Fork" (in the top menu) to get started.

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.