Bug Tracker

Opened 10 years ago

Closed 10 years ago

#12650 closed bug (invalid)

.offset({ top: 100, left: 100 }) will increase position every time set

Reported by: [email protected] Owned by: [email protected]
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

.offset({ top: 100, left: 100 }); => position: 100,100 .offset({ top: 100, left: 100 }); => position: 200,200 .offset({ top: 100, left: 100 }); => position: 300,300 .offset({ top: 100, left: 100 }); => position: 400,400

when the result should always be 100,100.

Change History (3)

comment:1 Changed 10 years ago by dmethvin

Owner: set to [email protected]
Status: newpending

I cannot reproduce this: http://jsfiddle.net/XZ7Gj/

This is why we request test cases. Is there some particular situation or browser where this fails? Please describe the problem in code, using jsFiddle, rather than words.

comment:2 Changed 10 years ago by anonymous

it happens to me in all browsers. maybe it has to do with one of my containing div. i'll investigate this matter and reply.

thanks

comment:3 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.