Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12646 closed bug (duplicate)

"$(this).is(':focus') == FALSE" in Chrome and Safari for DIVs with contenteditable="true"

Reported by: Marvin Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Related to ticket #12492: The bug there was about textareas and input fields in Chrome and Safari and was fixed in 1.8.2.

The very same bug still (jQuery 1.8.2) exists in div elements with contenteditable="true".

Example: http://jsfiddle.net/YzagR/3/

Change History (2)

comment:1 Changed 7 years ago by Marvin

Sorry, this issue appears twice, because Trac crashed when I submitted it. Please look at 12648!

comment:2 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12648.

Note: See TracTickets for help on using tickets.